Magento securitypatch SUPEE-5994 installeren

Deze patch beschermd tegen een aantal recent ontdekte kwetsbaarheden waardoor hackers kwaadaardige code kunnen uitvoeren en vervolgens uw webwinkel kunnen misbruiken. Daarnaast kunnen hackers door een lek in Magento gevoelige klantgegevens bemachtigen en kan de check-out misbruikt worden.

Het lek is aanwezig in alle versies van Magento Community. Wij adviseren iedereen zo snel mogelijk deze patch te installeren zodat uw webwinkel niet meer kwetsbaar is voor dit lek.

Voor klanten voeren wij graag de patch uit. Hierbij controleren wij tevens of de voorgaande patches (SUPEE-5344 en SUPEE-1533) zijn geïnstalleerd. Indien dit nog niet het geval installeren wij meteen alle 3 de patches.


Lees meer over: Magento  ▫  Veilig en betrouwbaar


Ga terug

Reacties

Reactie toevoegen

Heb je een toevoeging, een vraag of een interessante link? Vertel het ons, vinden wij leuk.

Wat is de som van 2 en 3?