Magento 1 Patches en Quick Protection System beschikbaar

Magento 1 wordt veiliger

Magento 1 QPS-extensie (Quick Protection System)

Een van onze diensten is de QPS-module die in een Magento-winkel kan worden geïnstalleerd (maar dat niet hoeft). Het QPS (Quick Protection System) beschermt Magento-installaties tegen aanvallen door te fungeren als een webapplicatie-firewall. NRecent is de Magento extensie "QPS" uitgebracht.

Patches

Onze eerste patch is afgelopen vrijdag uitgebracht. Patch MO-12 verbetert PCI-DSS-conformiteit door automatische aanvulling uit te schakelen om handmatige aanmelding af te dwingen.

De tweede patch is woensdag uitgebracht. Patch MO-14 voorkomt parallelle sessies voor hetzelfde gebruikersaccount op backend en frontend.

Volgende patches

Gerapporteerde beveiligingsproblemen worden momenteel onderzoht en verdere patches worden getest. De patch voor de volgende PHP-versies 7.3 en 7.4 wordt binnenkort uitgebracht.


Lees meer over: Magento


Ga terug

Reactie toevoegen

Heb je een toevoeging, een vraag of een interessante link? Vertel het ons, vinden wij leuk.

Wat is de som van 6 en 4?